miniz-forum.de Foren-Übersicht  
Willkommen im großen privaten MiniZ Forum, dem Treffpunkt für junge und alte MiniZ Fans.
Navigation
LoginLogin
RegistrierenRegistrieren
FAQBoard FAQ LexikonMiniZ-Lexikon
MitgliederlisteMAP MitgliederlisteMitgliederliste
BenutzergruppenBenutzergruppen ForenregelnForenregeln
FotogalerieFotogalerie DownloadsDownloads
ProfilProfil  

Suche Suchen
Was suchst Du?
  
<< erweiterte Suche >>

Werbung
dNano-Forum.de

MiniZ-Forum.de Banner
Ihr wollt zu uns verlinken?
Benutzt bitte einen unserer Banner dafür:
MiniZ-Forum.de 468x60 Banner (.gif)
MiniZ-Forum.de 234x60 Banner (.gif)
Werbung
MR-03 VE - Geradeauslauf - Lenkungsspiel
Gehe zu Seite Zurück  1, 2
 
Neues Thema eröffnen   Neue Antwort erstellen    miniz-forum.de Foren-Übersicht -> MR-03
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Racer
Site Admin


Anmeldedatum: 08.12.2008
Beiträge: 2712
Wohnort: Henstedt-Ulzburg
Alter: 43

BeitragVerfasst am: 09.04.2015, 07:59    Titel:

Du brauchst nur MZ-405, um das Spiel im Servo zu beheben. Übrigens: Ich habe bei der Gelegenheit gleich MZW-417 verbaut. Wink
_________________
[ Mini-Z: Racers Garage]
[ YouTube: RacersVideos ]
---
Keine Beratung via PN!
---
Aktuell in Mini-Z Pause
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Ollyman






BeitragVerfasst am: 09.04.2015, 09:49    Titel:

danköö
Nach oben
Racer
Site Admin


Anmeldedatum: 08.12.2008
Beiträge: 2712
Wohnort: Henstedt-Ulzburg
Alter: 43

BeitragVerfasst am: 11.04.2015, 10:47    Titel:

Hat bei mir geholfen. Das Fahrgefühl ist nicht mehr schwammig. Bin aber trotzdem von Kyo enttäuscht, dass die hier die Toleranzen nicht im Griff haben.
_________________
[ Mini-Z: Racers Garage]
[ YouTube: RacersVideos ]
---
Keine Beratung via PN!
---
Aktuell in Mini-Z Pause
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
benny_911


Anmeldedatum: 02.12.2011
Beiträge: 82
Wohnort: Tirol

BeitragVerfasst am: 09.01.2016, 21:50    Titel:

Das Video auf der ersten Seite funktioniert leider nicht mehr (wurde versehentlich gelöscht). Hier der neue Link:
https://www.youtube.com/watch?v=stD6q2Q6FRQ

Die Servos im Video waren alle mit Spannung versorgt, also bitte nicht mit dem ausgeschalteten Zustand vergleichen.

LG
Benny
_________________
www.bestvision.at
Mini-Z / Dnano Strecke Tirol / Innsbruck
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
MichaelS


Anmeldedatum: 10.01.2016
Beiträge: 2
Wohnort: Bad Schwartau
Alter: 48

BeitragVerfasst am: 10.01.2016, 21:44    Titel:

Moin!

Ich bin neu hier. Ich hatte bei meinen Sports Minis das gleiche Problem. Ich habe es auch mit neuen Wellen im Servogetriebe behoben. Ich habe dazu einfach Spiralbohrer mit 1,05mm für den Servosaver genommen und 1,2mm für die aneren Wellen. Jetzt läuft es schön geradeaus. Die Originalwellen hatten 0,93mm bzw. 1,15-1,17mm. So kam das Spiel zustande.

LG Micha
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden
Julian
Moderator


Anmeldedatum: 31.12.2008
Beiträge: 936
Wohnort: Hamburg
Alter: 32

BeitragVerfasst am: 18.03.2016, 17:58    Titel:

Moinsen,

das Problem wird durch den Servosaver selbst verursacht.

Ich hab mir heute mal drei Servos angeguckt und festgestellt das die Bohrungen im Servosaver teilweise bis 1,20mm im Durchmesser sind.

Die Wellen hingegen gehen von 0.99mm bis 0.96mm runter. Diese 0.03mm sind für solche Massenproduktion durchaus akzeptabel. Als Vergleich - ein Menschliches Haar hat gerne mal 0.25mm Durchmesser.

Zusätzlich sind die Bohrungen im Servosaver teilweise auch noch konisch. In diesen fällen wird man zwar eine größere Welle verbauen können, das Problem -kann- jedoch weiterhin bestehen(Durchmesser Welle kann nicht größer sein als der kleinere Durchmesser der Bohrung, und schon hat man im schlimmsten Falle einseitig immernoch 0.20mm "lose")

Entweder kauft man sich einen neuen Servosaver und hofft das die Chinesen den Durchmesser besser getroffen haben oder man bastelt sich aus einem Bohrer (1.00, 1.05, 1.10, 1.20mm) eine neue Welle.


mfg Julian
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Rennfloh


Anmeldedatum: 22.10.2016
Beiträge: 41
Wohnort: Awb/Hannover
Alter: 31

BeitragVerfasst am: 06.11.2016, 19:59    Titel:

Hallo, ich grabe das thema mal aus.
Ich habe mit dem MR03sports meiner freundin das selbe problem.
Das Lenkspiel ist riesig. geradeauslauf ist nicht möglich.
er lenkt praktisch immer in die richtung weiter, in die ich zuletzt gelenkt habe.
ich habe ihn jetzt zerlegt und sehe das problem vor mir. nur weiß ich nicht wie ichs lösen soll.
hat vielleicht jemand ein oder zwei bilder gemacht, als ihr das problem behoben habt? welche welle löst das spiel aus?
wenn ich nichts festhalte, kann ich die lenkung recht weit hin und her bewegen, ohne den servo zu bewegen. dabei bewegen sich die getriebezahnräder auch unabhängig vom servozahnrad. wenn ich die getriebezahnräder mit dem finger festhalte, kann ich den lenkhebel immernoch nen ganzes stück bewegen.
es ist echt ärgerlich, weil ich das gerät gerade erst gekauft habe und es so kaum spaß beim fahren gibt.
hoffe ihr könnt mir mit 1-2 bildern helfen.
baue solange erstmal wieder zusammen ;(
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Montie


Anmeldedatum: 10.10.2008
Beiträge: 1574
Wohnort: Schwarzeide PLZ:01
Alter: 40

BeitragVerfasst am: 06.11.2016, 21:14    Titel:

schau mal auf Seite 1 bei Benny !!!


das erklärt vielleicht auch warum bei uns die Sports so sch.... ön gingen, wenn das mit der Welle kein Einzelfall ist.
_________________
one28racing,Prag und SRCC Cup

ca 55qm 30er RCP Bahn privat
ca.60qm 50er RCP Bahn privat
Hamburg Km:akt. 9980km Smile,Fellbach: 1150Km
SRCC Cup: 490km, Prag 470km
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Rennfloh


Anmeldedatum: 22.10.2016
Beiträge: 41
Wohnort: Awb/Hannover
Alter: 31

BeitragVerfasst am: 06.11.2016, 21:36    Titel:

Danke erstmal!
hatte den Beitrag irgendwie echt überblättert.

Das scheint genau mein Problem zu sein.
Das witzige ist, dass die bohrung im Eingang ca 1mm ist und im ausgang 1,3mm. Das heißt eine durchgängige Welle geht nur, wenn ich aufbohre und die aufnahmen auch aufbohre. Dann nehm ich den bohrer kürze ihn auf maß und fertig. aber all der aufwand... so viel zu rtr.
bestellt ist das teil bei x24-shop. aber die können da ja auch nichts zu und da ichs aufgeschraubt habe, habe ich an der front eh verloren, trotz produktionsfehlers. kann es sein, dass die bei kyosho die teile aussortieren und die mit zu hohen tolleranzen in die sports einbauen? ^^
übrigens wackeln die zahnräder des lenkgetriebes auch auf den wellen rum. qualität ist das echt nicht ;(
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Olaf-ee8


Anmeldedatum: 09.09.2013
Beiträge: 191

Alter: 40

BeitragVerfasst am: 07.11.2016, 09:48    Titel:

Da wird nichts aussortiert, denn genau das Problem hatte ich bei einem Kyosho Geburtstag VE auch zwei Mal. Und der ist preislich ja um einiges höher angesiedelt.

Bei mir half aber das reklamieren im Shop des Vertrauens. Das ganze wurde an Kyosho weitergeleitet und es gab kostenlos einen neuen Servosaver und ab dann fuhr das Auto auch wie es soll.

Viele Grüße
Olaf
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Rennfloh


Anmeldedatum: 22.10.2016
Beiträge: 41
Wohnort: Awb/Hannover
Alter: 31

BeitragVerfasst am: 07.11.2016, 20:10    Titel:

ah, gut zu wissen olaf.
ich habe es jetzt mit etwas senkundenkleber verengt. gucken wie lange das hält. natürlich habe ich dabei die welle nicht festgeklebt ^^
jetzt läuft der servosaver nahezu ohne spiel. das lenkspiel ist durch die wackeligen zahnräder jedoch immernoch sehr groß.
kann man wohl nichts machen Confused
vielleicht kauf ich mir irgendwann mal die teile um das alles zu ersetzen. Rolling Eyes
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
[priesthill]


Anmeldedatum: 02.03.2020
Beiträge: 32
Wohnort: Lichtenstein / Sa.
Alter: 40

BeitragVerfasst am: 21.04.2020, 09:34    Titel:

Racer hat Folgendes geschrieben:
Du brauchst nur MZ-405, um das Spiel im Servo zu beheben. Übrigens: Ich habe bei der Gelegenheit gleich MZW-417 verbaut. Wink


Servus!
Jetzt grabe ich das uralte Thema nochmal aus.

Ich habe im Sports auch ein extremes Lenkspiel und deshalb, in Hoffnung auf eine vernünftige Achse, einen Neuen Servosaver (MZ-405) bestellt.
Leider war die Achse in diesem Set genau so dünn, wie die originale Achse.

Ich habe nun Spiralbohrer bestellt und will sehen, ob ich das Wellenspiel wegbekomme. Sollte damit - theoretisch - ja kein Problem sein.

Ich werde berichten... Smile
_________________
Viele Grüße, Alex
[priesthill]
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
[priesthill]


Anmeldedatum: 02.03.2020
Beiträge: 32
Wohnort: Lichtenstein / Sa.
Alter: 40

BeitragVerfasst am: 04.05.2020, 09:18    Titel:

Habe den Servosaver mit einem 1,2mm Bohrer aufgebohrt und alle drei Wellen im Lenkgetriebe, gegen das hintere Ende von 1,2mm Spiralbohrern getauscht.
Das extreme Lenkspiel am Sports hat sich dadurch halbiert. Smile
_________________
Viele Grüße, Alex
[priesthill]
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    miniz-forum.de Foren-Übersicht -> MR-03 Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2
Seite 2 von 2

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Impressum

MassivHolz Möbel bei Frankfurt Wiesbaden - Alleinerziehend
Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de