miniz-forum.de Foren-Übersicht  
Willkommen im großen privaten MiniZ Forum, dem Treffpunkt für junge und alte MiniZ Fans.
Navigation
LoginLogin
RegistrierenRegistrieren
FAQBoard FAQ LexikonMiniZ-Lexikon
MitgliederlisteMAP MitgliederlisteMitgliederliste
BenutzergruppenBenutzergruppen ForenregelnForenregeln
FotogalerieFotogalerie DownloadsDownloads
ProfilProfil  

Suche Suchen
Was suchst Du?
  
<< erweiterte Suche >>

Werbung
dNano-Forum.de

MiniZ-Forum.de Banner
Ihr wollt zu uns verlinken?
Benutzt bitte einen unserer Banner dafür:
MiniZ-Forum.de 468x60 Banner (.gif)
MiniZ-Forum.de 234x60 Banner (.gif)
Werbung
Probleme mit PN Racing Micro Brushless 16A Regler

 
Neues Thema eröffnen   Neue Antwort erstellen    miniz-forum.de Foren-Übersicht -> Elektronik & Platine
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
BlackMoskito


Anmeldedatum: 25.09.2012
Beiträge: 420
Wohnort: Ostholstein
Alter: 51

BeitragVerfasst am: 14.02.2019, 21:45    Titel: Probleme mit PN Racing Micro Brushless 16A Regler

Hallo @all

Deutlich mehr als 20 Jahre Modelbauerfahrung haben mir gezeigt, dass man auch gerne mal als Beta-Tester der Industrie, für Produkte die unbedingt vor der Konkurrenz auf dem Markt sein müssen um eine gewisse Marktstellung zu erhalten oder Marktführer zu werden, benutzt wird.

Nicht das ich keine Spaß am Basteln habe, ich glaube wer mich kennt, weiß das man das Ausschließen kann.

Dieses mal liegt der Fall vermutlich etwas anders, denn das Produkt war oder vielleicht ist es auch noch erstklassig.

Worum geht´s?

Um diesen Regler:
PN Racing Micro Brushless 16A Speed Control Unit

Sachverhalt:

Im März 2018 habe ich mir den ersten Regler bestellt und war absolut begeistert,
Handling bei der Programmierung wie auch das Reglerverhalten fand ich super.

Das war auch der Grund warum ich dann meinen zweiten Mini-Z Flitzer im Juli´18 ebenfalls auf „Brushless“ umgerüstet hatte.

Nach einigen Monaten totaler Zufriedenheit ging das Theater dann los.

Ein Regler gab gefühlt nur noch 75% seiner Leistung an den Motor ab, alle Bemühungen dies zu ändern waren vergebens.

Auch wenn ich so etwas noch nicht bei meinen zahlreichen Flugregler feststellen konnte, nahm ich das halt so hin und bestellte mir im November einen neuen Regler.
Nutzt ja nix, willst ja weiter fahren …

Kurze Zeit später, und das war dann nicht mehr lustig, brannte mir der andere Regler auf der Bahn ab. Der Geruch von Strom in Verbindung mit abgerauchten IC´s war nicht schön. Das beherzte Eingreifen und Akku entfernen eines anderen Piloten an der Strecke konnte schlimmeres (auf der Bahn) verhindern. Nebenbei bemerkt, der Geruch steckt immer noch im Chassis.

Auch der Regler wurde getauscht.

Um am Dienstagabend gab es dann das nächste Regler-Problem.
Bis dahin war der Regler einige Wochen ohne Beanstandungen im Einsatz.

Mitten im Rennen blieb der Wagen stehen und noch den Brand in Erinnerung rief ich nur „Das Auto brennt !!!“ und es wurde schnell reagiert.

Dieses Mal war es Gott seid dank aber kein Brand.

Der aktuelle Fehler stellt sich wie folgt da:
der Regler arbeitet wie gewohnt, fährt man einmal rückwärts oder bremst (egal wieviel „Prozent“) um dann wieder vorwärts zu fahren geht die grüne LED (Vollgas Indikator) an und bleibt an und das Auto muckt keinen cm mehr.
Akku raus (Power off) ist wie ein Reset, Auto läuft wieder bis zum nächsten rückwärts/bremsen.

Neu programmiert, Empfänger getauscht, Motor getauscht … nix zu machen.

Ich habe echt keine Lust mehr den Regler zu tauschen und wieder die Kabel alle an/umzulöten, mal davon abgesehen, dass der Regler 27€ kostet.

Bin ich bezüglich meiner Erfahrungen mit dem o.g. Regler ein Einzelfall oder bin ich mal wieder Beta-Tester, … oder gibts noch eine andere Möglichkeit?


Gruß von der Ostsee
der genervte Ingo
Wink
_________________
www.BlackMoskito.de
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Kay-Dee
Site Admin


Anmeldedatum: 08.04.2008
Beiträge: 2940
Wohnort: Hamburg Norderstedt
Alter: 49

BeitragVerfasst am: 15.02.2019, 05:20    Titel:

Moin

Ich habe seit November 17 den Regler in 6 Autos im Einsatz !!
Ich habe keine Probleme damit !!

Gruß
Kay-Dee
_________________
LMN Racing Team, PN Worldcup Family
Eingefügtes Bild, wurde evtl. verkleinert. Rechtsklick->Bild/Grafik anzeigen für volle Größe.
PNWC 2011 Hamburg, PNWC 2013 Paris, PNEC 2015 Wels, PNWC 2015 Maranello, PNWC2016 Lyon, PNWC2017 Surabaya, PNWC 2018 Buenos Aires
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
SpotzHauns


Anmeldedatum: 05.03.2019
Beiträge: 1


BeitragVerfasst am: 05.03.2019, 17:09    Titel: Probleme mit PN Racing Micro Brushless 16A Regler

Hallo BlackMoskito,

auch wenn ich mit deiner langjährigen Modellbauerfahrung nicht mithalten kann, kann ich doch deine Erfahrungen mit dem von dir genannten Regler teilen.

Vor ein paar Monaten bin ich von einem Kyosho Sports auf einen Brushless PN Mod umgestiegen.

Was soll ich sagen, der Regler hielt für ein Training und einen Renntag. Nach einem weiteren Training musste ich leider die Erfahrung machen, dass auch dieser Regler (neben der Sports-Platine) nicht "unzerstörbar" ist.


[b]So, aber was genau ist denn nun mit meinem Regler passiert?[/b]

Ich habe meine Runden gedreht, als plötzlich mein Auto mit voll eingeschlagener Lenkung stehen blieb. Schnell Auto von der Bahn und dabei schon den Gestank verbrannter Elektronik gerochen.

Mir blieb also nur der Weg zu meinem Spezi, der nach Begutachtung nur noch den Tod des Reglers feststellen konnte.

Nach den durchwegs guten Erfahrungen mit diesem Regler in unserer Community, habe ich mich dazu entschlossen einen weiteren Versuch zu starten. Der erste Regler war vielleicht einfach nur ein Montagsprodukt - habe ich mir gedacht...

So kam es, dass mein Feinmechaniker auch den zweiten Regler eingelötet hatte und das nächste Training nicht lange auf sich warten ließ. Doch kam es wie es kommen musste. Leider zickte auch nach kurzer Zeit der zweite Regler herum. Im Gegensatz zum ersten Mal, als das Auto nicht mehr reagierte, war das Auto zumindest noch semi-fahrbar (mit Aussetzern) und es war auch offensichtlich nichts durchgebrannt.

--> wieder ab zum Lötmeister, der diesmal ein FET-ähnliches-Teil, welches sich !selbst! abgelötet hatte, wieder zurecht rücken konnte und so das Auto erneut fahrtauglich machte.

Leider ist auch an dieser Stelle noch nicht Schluss, denn alle guten Dinge sind drei! Richtig, der Regler der wie oben erwähnt nochmals reanimiert werden konnte ging beim nächsten Training - so wie der erste - ebenfalls in Rauch auf.


Leicht genervt, wie ihr euch sicher vorstellen könnt, habe ich mich nun für einen Atomic Regler entschieden. Derzeit habe ich keine Probleme damit, was hoffentlich auch so bleiben wird.

Abschließend möchte ich dir, BlackMoskito, mein Mitgefühl ausdrücken. Du bist mit deiner Erfahrung in Verbindung mit dem genannten Regler nicht alleine

Grüße
SpotzHauns
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
lucasbraun


Anmeldedatum: 20.06.2016
Beiträge: 16
Wohnort: Wien
Alter: 44

BeitragVerfasst am: 25.03.2019, 11:52    Titel:

Hallo.
Wir sind dieses Wochenende ein 6 Stunden Rennen auf unserer Strecke gefahren. 3500 Atomic Handout Motor, Untersetzung 53/11.
Wir hatten den Regler bei uns im Team im Auto. Betrieben mit 4x AAA. Was soll ich sagen, dass Teil hat die vollen 6 Stunden durchgehalten und wir sind mit dem Wagen 82 Kilometer gefahren (1372 Runden). Somit kann ich gar nichts schlechtes über diesen Regler sagen.
_________________
Begeisterter Jomurema Fahrer - http://rc128.jahuu.at
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
BlackMoskito


Anmeldedatum: 25.09.2012
Beiträge: 420
Wohnort: Ostholstein
Alter: 51

BeitragVerfasst am: 25.03.2019, 16:32    Titel:

Wie alt war der Regler ?
_________________
www.BlackMoskito.de
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
BlackMoskito


Anmeldedatum: 25.09.2012
Beiträge: 420
Wohnort: Ostholstein
Alter: 51

BeitragVerfasst am: 25.03.2019, 16:34    Titel:

oh, man kann nicht mehr editieren ...

Auf welchen Belag seit ihr gefahren?

Hatte ich noch vergessen zu fragen, also viel bzw. wenig Gripp vorhanden?
_________________
www.BlackMoskito.de
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
lucasbraun


Anmeldedatum: 20.06.2016
Beiträge: 16
Wohnort: Wien
Alter: 44

BeitragVerfasst am: 25.03.2019, 18:27    Titel:

Mein Kollege fährt den Regler die ganze Saison, mind seit Oktober 2018. training und Rennen. Wir haben eine RCP Strecke mit viel Grip.
_________________
Begeisterter Jomurema Fahrer - http://rc128.jahuu.at
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
BlackMoskito


Anmeldedatum: 25.09.2012
Beiträge: 420
Wohnort: Ostholstein
Alter: 51

BeitragVerfasst am: 17.04.2019, 10:42    Titel:

Wasserstandsmeldung ...

ich habe beide Autos auf 2S2P Lipo-AAA Zellen "umgerüstet" und seit 4 Wochen laufen beide Autos und beider Regler problemlos.

Erklären kann ich es mir zwar nicht, aber sei es drum.

Vielleicht löte ich die Akkuanschlüsse noch mal wieder auf 4xAAA um ...
_________________
www.BlackMoskito.de
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    miniz-forum.de Foren-Übersicht -> Elektronik & Platine Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.


Impressum

MassivHolz Möbel bei Frankfurt Wiesbaden - Alleinerziehend
Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de